Home

Jan 4, 2012

Plug-in assembly does not contain the required types or assembly content cannot be updated.

 

I was importing a solution from DEV to QA org and got above error with no other information.

It happens because of possible modifications in plugin assembly. Below are few  -

1. Plugin class name modified

2. Metadata modification (culture, version, public key token)

You should remove the old plugin & steps from environment(QA in my case) and then try to import solution again. It should fix the problem.

Happy Coding,

No comments: